RubyGems Navigation menu

janky 0.13.0.pre1

Janky is a Continuous Integration server

Versions:

  1. 0.13.0.pre1 - October 08, 2018 (177 KB)
  2. 0.12.0 - June 06, 2017 (176 KB)
  3. 0.11.1 - February 21, 2015 (176 KB)
  4. 0.11.0 - November 14, 2014 (176 KB)
  5. 0.10.2 - December 19, 2013 (173 KB)
Show all versions (16 total)

Runtime Dependencies (9):

activerecord ~> 4.2.0
broach ~> 0.2
mustache ~> 0.11
rake ~> 12.0
replicate ~> 1.4
sinatra ~> 1.3
yajl-ruby ~> 1.3.1

Development Dependencies (6):

mocha ~> 1.5.0
mysql2 ~> 0.3.0
shotgun ~> 0.9
test-unit ~> 3.2.0
thin ~> 1.2

Owners:

Authors:

  • Simon Rozet, Matt Rogers

SHA 256 checksum:

5dbcd31560ef87104299175e411de4b326511e2e93f84f9ed7f8cf52975f1fe9

Total downloads 41,106

For this version 1,233

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: > 1.3.1

Links: