RubyGems Navigation menu

jar-dependencies 0.3.12

manage jar dependencies for gems and keep track which jar was already loaded using maven artifact coordinates. it warns on version conflicts and loads only ONE jar assuming the first one is compatible to the second one otherwise your project needs to lock down the right version by providing a Jars.lock file.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.4.1 - July 14, 2020 (23,5 KB)
  2. 0.4.0 - October 02, 2018 (23,5 KB)
  3. 0.3.12 - December 26, 2017 (23 KB)
  4. 0.3.11 - March 11, 2017 (23,5 KB)
  5. 0.3.10 - January 27, 2017 (23,5 KB)
Mostrar todas as versões (50)

Development Dependencies (3):

minitest ~> 5.3
rake ~> 10.2
ruby-maven ~> 3.3.11

Donos:

Autores:

  • christian meier

SHA 256 checksum:

b0fc6ad6e8223518ca7fb49df7f5533b76c621550da5dba1fae2a3b3952a1c42

Total de downloads 6.375.007

Desta versão 376.677

Licença:

MIT

Versão Requerida do Ruby: >= 0

Links: