RubyGems Navigation menu

jdbc-openedge 11.1-java

Add relevant .jars to your Java $CLASSPATH, install this gem and require 'jdbc/openedge' within JRuby to load the driver.

バージョン履歴:

  1. 11.1 - July 22, 2012 java (4.5KB)
  2. 11.0 - July 22, 2012 java (4.5KB)
  3. 11 - July 22, 2012 java (4.5KB)
  4. 10.2B - June 06, 2012 (4.5KB)
  5. 10.2A - July 22, 2012 java (4.5KB)
全てのバージョンを表示 (全8項目)

Runtime依存性 (1):

Development依存性 (1):

  • bundler >= 1.0.0
  • オーナー:

    作者:

    • Abe Voelker

    SHA 256チェックサム:

    91863d61a65e054fa47854bc93f30a2ddc0eca615b046c4e407f117e5779ffcc

    累計ダウンロード数 9,975

    現行バージョン 2,744

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンスs:

    N/A

    必要Rubyバージョン: なし

    必要Gemバージョン: >= 1.3.6

    リンク集: