RubyGems Navigation menu

jekyll-asciidoc 3.0.0

A Jekyll plugin that converts the AsciiDoc source files in your site to HTML pages using Asciidoctor.

Versions:

  1. 3.0.0 - August 31, 2019 (35 KB)
  2. 3.0.0.beta.2 - June 03, 2019 (35 KB)
  3. 3.0.0.beta.1 - December 30, 2018 (32.5 KB)
  4. 2.1.1 - November 09, 2018 (54.5 KB)
  5. 2.1.0 - May 21, 2017 (54 KB)
Show all versions (13 total)

Runtime Dependencies (2):

  • asciidoctor >= 1.5.0
  • jekyll >= 3.0.0
  • Development Dependencies (6):

  • deep-cover-core ~> 0.7.0
  • pygments.rb ~> 1.2.1
  • rake ~> 12.3.2
  • rspec ~> 3.8.0
  • rubocop ~> 0.74.0
  • simplecov ~> 0.17.0
  • Owners:

    Pushed by:

    Authors:

    • Dan Allen, Paul Rayner

    SHA 256 checksum:

    63597eef36dc3bd8d7586944830c2cf68b040c3abc6de4ee20d82b8dd0afd28f

    Total downloads 212,227

    For this version 61,901

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: