RubyGems Navigation menu

jekyll-cased-categories 0.0.4

A plugin to keep categories case-sensitive in Jekyll 3.1 and above.

Versions:

  1. 0.0.4 - March 01, 2020 (13 KB)
  2. 0.0.3 - October 23, 2016 (12.5 KB)
  3. 0.0.2 - January 17, 2016 (12.5 KB)
Show all versions (4 total)

Development Dependencies (5):

  • bundler ~> 1.6
  • jekyll >= 3.1, < 4.0
  • rake >= 12.3.3
  • rspec ~> 3.0
  • rubocop-jekyll ~> 0.10.0
  • Owners:

    Pushed by:

    Authors:

    • x-way

    SHA 256 checksum:

    6bc1a307600e95f9f660bc3b83f52e52ddde32d33f8a02fbfdb761388d711862

    Total downloads 3,594

    For this version 995

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPL-2.0

    Required Ruby Version: >= 0

    Links: