RubyGems Navigation menu

jekyll-content-security-policy-generator 1.6.15

Will generate a content-security-policy based on images, scripts, stylesheets, frames andothers on each generated page. This script assumes that all your linked resources as 'safe'.Style attributes will also be converted into elements and SHA256 hashes will begenerated for inline styles/scripts.

Versions:

  1. 1.6.15 - April 12, 2021 (44.5 KB)
  2. 1.6.14 - April 12, 2021 (44.5 KB)
  3. 1.6.13 - April 12, 2021 (44.5 KB)
  4. 1.6.12 - April 12, 2021 (44.5 KB)
  5. 1.6.11 - April 12, 2021 (44.5 KB)
Show all versions (18 total)

Runtime Dependencies (3):

Development Dependencies (3):

Owners:

Pushed by:

Authors:

  • strongscot

SHA 256 checksum:

f3ec61f096e6ef008fd0d08cbc7400923f64fa97d6f1a0e7adb3dd0cbd03ff7f

Total downloads 1,943

For this version 193

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: