RubyGems Navigation menu

jekyll-lunr-js-search 0.3.0

Use lunr.js to provide simple full-text search, using JavaScript in your browser, for your Jekyll static website.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 3.3.0 - January 03, 2017 (57.0 KB)
  2. 3.2.0 - August 23, 2016 (54.5 KB)
  3. 3.1.0 - March 13, 2016 (54.5 KB)
  4. 3.0.0 - November 14, 2015 (54.5 KB)
  5. 2.0.0 - November 14, 2015 (54.5 KB)
  6. 0.3.0 - March 15, 2015 (54.5 KB)
显示所有版本 (共 10 个)

Runtime 依赖 (3):

json ~> 1.8
nokogiri ~> 1.6
therubyracer ~> 0.12

Development 依赖 (2):

rake ~> 10.3
uglifier ~> 2.5

业主:

作者:

  • Ben Smith

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 79,214

这个版本 7,458

许可:

MIT

需要的 Ruby 版本: >= 0

链接: