RubyGems Navigation menu

jekyll-maplibre 1.0.0.pre.beta.1

MapLibre GL JS support for Jekyll websites to easily display vector maps with geojson data

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.0.0.pre.beta.1 - January 01, 2024 (15.0 KB)
  2. 1.0.pre.alpha.1 - December 27, 2023 (14.5 KB)

Runtime 依赖 (1):

jekyll >= 3.0, < 5.0

Development 依赖 (4):

bundler >= 0
rake ~> 13.1
rspec ~> 3.5
rubocop = 1.50.2

业主:

推送:

作者:

  • Anatoliy Yastreb, Robert Riemann

SHA 256 校验和:

ea1106e11a47877d3da1a2b91cefb8b354deac4f7f33dec36a41b94e229c6597

下载总量 277

这个版本 138

许可:

MIT

需要的 Ruby 版本: >= 3.1.0

需要的 RubyGems 版本: > 1.3.1

链接: