RubyGems Navigation menu

jekyll-polyglot 1.4.0

Fast open source i18n plugin for Jekyll blogs.

Versions:

  1. 1.4.0 - February 08, 2021 (13 KB)
  2. 1.3.3 - July 19, 2020 (11.5 KB)
  3. 1.3.2 - April 29, 2020 (11.5 KB)
  4. 1.3.1 - September 02, 2017 (11 KB)
  5. 1.3.0 - July 23, 2017 (11 KB)
Show all versions (13 total)

Runtime Dependencies (1):

  • jekyll >= 3.0
  • Owners:

    Pushed by:

    Authors:

    • Samuel Volin

    SHA 256 checksum:

    d97b783cb4219757ebc75ae0f9d443e82d38d6212031ab33485137dd86198e4e

    Total downloads 112,437

    For this version 495

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4.0

    Required Rubygems Version: >= 2.7.0

    Links: