RubyGems Navigation menu

jekyll_asset_pipeline 0.6.0

Jekyll Asset Pipeline adds asset preprocessing (CoffeeScript, Sass, Less, ERB, etc.) and asset compression / minification / gzip (Yahoo YUI Compressor, Google Closure Compiler, etc.) to Jekyll.

Versions:

  1. 0.6.0 - December 20, 2017 (16 KB)
  2. 0.5.1 - December 18, 2017 (16 KB)
Show all versions (3 total)

Runtime Dependencies (2):

Development Dependencies (2):

Authors:

  • Matt Hodan, Janos Rusiczki

Owners:

B365ad206b50f7ad7fa838aad6fc147b036b3e68b3678855181c39078fb08465

SHA 256 checksum:

9f3400d6fd1c1fd82b4931371ee3bb37deb2bf5f2de4cf1ff3f4a84151d6a619

Total downloads 758

For this version 529

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.1.0

Links: