RubyGems Navigation menu

jenkins_launcher 0.1.5

This is a simple easy-to-use Jenkins jobs launcher that uses jenkins_api_client.

Versions:

  1. 0.1.5 - September 06, 2013 (9 KB)
  2. 0.1.4 - September 06, 2013 (9 KB)
  3. 0.1.3 - September 06, 2013 (9 KB)
  4. 0.1.2 - January 28, 2013 (9 KB)
  5. 0.1.1 - January 14, 2013 (9 KB)
Show all versions (8 total)

Runtime Dependencies (3):

  • jenkins_api_client ~> 0.12.0
  • json >= 0
  • thor ~> 0.18.0
  • Development Dependencies (5):

  • builder ~> 3.1.3
  • bundler >= 1.0
  • jeweler >= 1.6.4
  • rspec >= 0
  • simplecov >= 0
  • Owners:

    Authors:

    • Kannan Manickam

    SHA 256 checksum:

    5af1655728e2ae8db0806a025d62cfb653ba7c943fbe72ac984426461ef6d808

    Total downloads 14,683

    For this version 2,252

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: