RubyGems Navigation menu

jfcouture-xmpp4r-simple 0.8.9

Jabber::Simple takes the strong foundation laid by xmpp4r and hides the relatively high complexity of maintaining a simple instant messenger bot in Ruby.

Versions:

  1. 0.8.9 - August 11, 2014 (16 KB)

Runtime Dependencies (1):

  • xmpp4r >= 0.3.2
  • Development Dependencies (2):

  • rake >= 0
  • rcov >= 0
  • Authors:

    • Blaine Cook

    SHA 256 checksum:

    9e4d47d7598d8c0c2ea739ed110713752651d82ade1cd25bf5de69f4f3ba5132

    Total downloads 3,003

    For this version 3,003

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: