RubyGems Navigation menu

jquery-rails 4.5.1

This gem provides jQuery and the jQuery-ujs driver for your Rails 4+ application.

Versions:

  1. 4.5.1 - November 10, 2022 (515 KB)
  2. 4.5.0 - May 23, 2022 (515 KB)
  3. 4.4.0 - May 08, 2020 (514 KB)
  4. 4.3.5 - June 13, 2019 (512 KB)
  5. 4.3.4 - June 13, 2019 (512 KB)
Show all versions (79 total)

Runtime Dependencies (3):

rails-dom-testing >= 1, < 3
railties >= 4.2.0
thor >= 0.14, < 2.0

Owners:

Pushed by:

Authors:

  • André Arko

SHA 256 checksum:

5704e486342e8158cfe7f43adb8161b315e41048a1bd33a7f408fa30abf1ae67

Total downloads 207,119,790

For this version 1,187,268

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 1.9.3

Required Rubygems Version: >= 1.3.6

Links: