RubyGems Navigation menu

jrubyfx-master 1.1.1.brakemanpro5-java

Enables JavaFX with FXML controllers and application in pure ruby. With some customizations.

Versions:

  1. 1.1.1.8.19.1 - August 19, 2015 java (46 KB)
  2. 1.1.1.8.19 - August 19, 2015 java (37 KB)
  3. 1.1.1.brakemanpro6 - August 18, 2016 java (46 KB)
  4. 1.1.1.brakemanpro5 - August 18, 2016 java (46 KB)
  5. 1.1.1.brakemanpro4 - August 18, 2016 java (46 KB)
Show all versions (9 total)

Runtime Dependencies (1):

  • jrubyfx-fxmlloader-master = 0.4.1.master.2016.8.17
  • Development Dependencies (2):

  • rake >= 0
  • rspec >= 0
  • Owners:

    Authors:

    • Patrick Plenefisch, Thomas E Enebo, Hiroshi Nakamura, Hiro Asari, Neil Matatall

    SHA 256 checksum:

    e940cff3dae7d8e92eb0aad2c9cfdc204dd5d6dca9af703464309e893d3ce5d4

    Total downloads 7,347

    For this version 500

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: