RubyGems Navigation menu

json_api_client 1.6.2

Build client libraries compliant with specification defined by jsonapi.org

Versions:

  1. 1.16.1 - October 04, 2019 (28 KB)
  2. 1.16.0 - September 24, 2019 (28 KB)
  3. 1.15.0 - August 29, 2019 (28 KB)
  4. 1.14.1 - July 23, 2019 (28 KB)
  5. 1.14.0 - July 03, 2019 (28.5 KB)
  6. 1.6.2 - October 10, 2018 (24.5 KB)
Show all versions (66 total)

Runtime Dependencies (5):

  • activemodel >= 3.2.0
  • activesupport >= 3.2.0
  • addressable ~> 2.2
  • faraday >= 0.15.2, ~> 0.15
  • faraday_middleware ~> 0.9
  • Development Dependencies (2):

    Owners:

    Authors:

    • Jeff Ching

    SHA 256 checksum:

    aecc57579a93c60a15147624c5f468ee3f359746d785bc25ba52bf0545d8e5f1

    Total downloads 1,379,132

    For this version 994

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: