RubyGems Navigation menu

json_schemer 2.2.0

JSON Schema validator. Supports drafts 4, 6, 7, 2019-09, 2020-12, OpenAPI 3.0, and OpenAPI 3.1.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.3.0 - May 30, 2024 (51.5 KB)
  2. 2.2.1 - March 14, 2024 (51.5 KB)
  3. 2.2.0 - March 02, 2024 (51.5 KB)
  4. 2.1.1 - November 28, 2023 (50.5 KB)
  5. 2.1.0 - November 17, 2023 (50.0 KB)
显示所有版本 (共 47 个)

Runtime 依赖 (5):

base64 >= 0
bigdecimal >= 0
hana ~> 1.3
regexp_parser ~> 2.0
simpleidn ~> 0.2

Development 依赖 (7):

bundler ~> 2.0
csv >= 0
i18n >= 0
i18n-debug >= 0
minitest ~> 5.0
rake ~> 13.0
simplecov ~> 0.22

业主:

推送:

作者:

  • David Harsha

SHA 256 校验和:

454c2138bb4bb1efcdacd837c82f6aa33a3b70184541cb3b16719cc559db0a0f

下载总量 39,171,872

这个版本 77,920

许可:

MIT

需要的 Ruby 版本: >= 2.5

链接: