RubyGems Navigation menu

jsonapi-rails 0.4.1

Efficient, convenient, non-intrusive JSONAPI framework for Rails.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.4.1 - June 25, 2022 (11 KB)
  2. 0.4.0 - March 07, 2019 (9.5 KB)
  3. 0.3.1 - September 11, 2017 (8.5 KB)
  4. 0.3.0 - September 11, 2017 (8.5 KB)
  5. 0.2.1 - July 22, 2017 (7 KB)
Show all versions (11 total)

Runtime Dependencies (2):

jsonapi-parser ~> 0.1.0
jsonapi-rb ~> 0.5.0

Development Dependencies (6):

rails >= 5.0
rake >= 11.3
rspec-rails ~> 3.5
simplecov >= 0
sqlite3 >= 1.3
with_model ~> 2.0

Owners:

Pushed by:

Authors:

  • Lucas Hosseini

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 2,654,071

For this version 345,545

License:

MIT

Required Ruby Version: >= 0

Links: