RubyGems Navigation menu

jsonapi-serializable 0.2.1

Powerful DSL for building resource classes - efficient and flexible rendering.

Versions:

  1. 0.3.1 - March 07, 2019 (10 KB)
  2. 0.3.0 - September 11, 2017 (10 KB)
  3. 0.2.1 - July 13, 2017 (11 KB)
  4. 0.1.3 - April 23, 2017 (10.5 KB)
  5. 0.1.2 - February 23, 2017 (10.5 KB)
Show all versions (11 total)

Runtime Dependencies (1):

  • jsonapi-renderer >= 0.1.3, ~> 0.1
  • Development Dependencies (3):

  • codecov ~> 0.1
  • rake ~> 11.3
  • rspec ~> 3.5
  • Owners:

    Authors:

    • Lucas Hosseini

    SHA 256 checksum:

    288fd35e3f51aa90719e0e8567f84f2d8ec14e8805fccc0e4212d33582af83ff

    Total downloads 2,557,439

    For this version 49,774

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: