RubyGems Navigation menu

jsonapi_actions 0.2.1

Implement Rails JSONAPI compliant controller actions.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.5.0 - February 22, 2023 (13,5 ko)
  2. 0.4.0 - November 08, 2022 (13,5 ko)
  3. 0.3.0 - June 22, 2020 (13,5 ko)
  4. 0.2.2 - May 18, 2020 (13,5 ko)
  5. 0.2.1 - April 29, 2020 (13 ko)
Voir toutes les versions (8)

Dépendances de Runtime (2):

kaminari >= 1.0, < 2.0
rails >= 4.0, < 7.0

Dépendances de Development (3):

bundler ~> 2.0
rake ~> 13.0
rspec ~> 3.0

Propriétaires:

Pushed by:

Auteurs:

  • Kevin Pheasey

Total de contrôle SHA 256:

4b2da758996b8fbde9a325c72e0cdbd6437c3b14e33ae88946764eff2d1d8352

Total de téléchargements 12 312

Pour cette version 1 477

License:

MIT

Version de Ruby requise: >= 0

Liens: