RubyGems Navigation menu

jsonapi_actions 0.4.0

Implement Rails JSON:API compliant controller actions.

Versions:

  1. 0.4.0 - November 08, 2022 (13,5 ko)
  2. 0.3.0 - June 22, 2020 (13,5 ko)
  3. 0.2.2 - May 18, 2020 (13,5 ko)
  4. 0.2.1 - April 29, 2020 (13 ko)
  5. 0.2.0 - April 29, 2020 (13,5 ko)
Voir toutes les versions (7)

Dépendances de Runtime (2):

kaminari >= 1.0, < 2.0
rails >= 4.0, < 7.1

Dépendances de Development (3):

bundler ~> 2.0
rake ~> 13.0
rspec ~> 3.0

Propriétaires:

Pushed by:

Auteurs:

  • Kevin Pheasey

Total de contrôle SHA 256:

9b3ee98fb12e3b7f8f8f44db4598e0a5c61e59593fb69526ce1c73fe0d4a1797

Total de téléchargements 9 354

Pour cette version 261

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 0

Liens: