RubyGems Navigation menu

jugyo-twitter_oauth 0.5.0.pre5

twitter_oauth is a Ruby client for the Twitter API using OAuth.

Versions:

  1. 0.5.0.pre5 - April 03, 2013 (14.5 KB)
  2. 0.5.0.pre4 - April 03, 2013 (14.5 KB)
  3. 0.5.0.pre3 - April 03, 2013 (14.5 KB)
  4. 0.5.0.pre2 - April 03, 2013 (14.5 KB)
Show all versions (5 total)

Runtime Dependencies (3):

  • json >= 1.1.9
  • mime-types >= 1.16
  • oauth >= 0.4.1
  • Development Dependencies (3):

  • mocha >= 0
  • rake >= 0
  • shoulda ~> 2.0
  • Owners:

    Authors:

    • Richard Taylor, jugyo

    SHA 256 checksum:

    6e49615e64856402c22daf18cb29e28be3f2b365677badc1ceef84f28e920067

    Total downloads 12,676

    For this version 7,062

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: > 1.3.1

    Links: