RubyGems Navigation menu

juicer 1.0.22

Resolve dependencies, merge and minify CSS and JavaScript files with Juicer - the command line tool for frontend engineers

Versions:

  1. 1.2.0 - August 15, 2014 (64,5 ko)
  2. 1.1.2 - July 17, 2014 (64,5 ko)
  3. 1.1.1 - November 05, 2013 (64 ko)
  4. 1.1.0 - October 07, 2013 (64 ko)
  5. 1.0.22 - September 23, 2013 (63,5 ko)
Voir toutes les versions (33)

Dépendances de Runtime (3):

  • cmdparse >= 0
  • nokogiri >= 1.5.0
  • rubyzip = 0.9.9
  • Dépendances de Development (13):

  • fakefs >= 0.2.1
  • fakefs >= 0.2.1
  • fakefs >= 0.2.1
  • jeweler >= 0.2.1
  • jeweler >= 0.2.1
  • mocha >= 0.9.8
  • mocha >= 0.9.8
  • mocha >= 0.9.8
  • redgreen >= 1.2.2
  • redgreen >= 1.2.2
  • shoulda >= 2.10.2
  • shoulda >= 2.10.2
  • shoulda >= 2.10.2
  • Propriétaires:

    Auteurs:

    • Christian Johansen

    Total de contrôle SHA 256:

    65a6f2873c13aa2e9f08d23125cb0aac469122ce669676c41a78efb5afd74ac2

    Total de téléchargements 122 896

    Pour cette version 1 965

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: None

    Liens: