RubyGems Navigation menu

kaminari 0.17.0

Kaminari is a Scope & Engine based, clean, powerful, agnostic, customizable and sophisticated paginator for Rails 3+

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.2.2 - December 25, 2021 (23 KB)
  2. 1.2.1 - May 27, 2020 (22 KB)
  3. 1.2.0 - January 30, 2020 (22 KB)
  4. 1.1.1 - October 21, 2017 (21 KB)
  5. 1.1.0 - October 13, 2017 (21 KB)
  6. 0.17.0 - May 31, 2016 (43.5 KB)
Show all versions (54 total)

Runtime Dependencies (2):

actionpack >= 3.0.0
activesupport >= 3.0.0

Development Dependencies (8):

bundler >= 1.0.0
capybara >= 1.0
database_cleaner ~> 1.2.0
rake >= 0
rdoc >= 0
rr >= 0
rspec >= 0
tzinfo >= 0

Owners:

Authors:

  • Akira Matsuda, Yuki Nishijima, Zachary Scott, Hiroshi Shibata

SHA 256 checksum:

a454751345be68207bfc415fa2499f4ae9a33171055f3a1de17590a0a01c06d8

Total downloads 155,255,887

For this version 12,903,548

License:

MIT

Required Ruby Version: >= 0

Links: