RubyGems Navigation menu

kapacitor-ruby 1.0.10

Ruby client library for Kapacitor JSON REST API

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.10 - December 15, 2020 (7 KB)
  2. 1.0.9 - December 15, 2020 (7 KB)
  3. 1.0.8 - December 11, 2020 (7 KB)
  4. 1.0.7 - November 27, 2020 (7 KB)
  5. 1.0.6 - November 27, 2020 (7 KB)
Show all versions (24 total)

Runtime Dependencies (2):

httpclient >= 2.4.0
json >= 1.7.0

Owners:

Pushed by:

Authors:

  • Matteo Cerutti

SHA 256 checksum:

e516ccb25358be8c892a8fe60701961c2c468da0206bfa376ed1c02bef4a7351

Total downloads 45,787

For this version 7,833

License:

Apache 2.0

Required Ruby Version: >= 0

Links: