RubyGems Navigation menu

kb-activerecord-jdbc-adapter 0.9.7.1-java

activerecord-jdbc-adapter is a database adapter for Rails' ActiveRecord component that can be used with JRuby[http://www.jruby.org/]. It allows use of virtually any JDBC-compliant database with your JRuby on Rails application.

Versions:

  1. 1.0.0.beta1 - July 30, 2010 java (131 KB)
  2. 0.9.7.1 - July 30, 2010 java (124 KB)

Development Dependencies:

Authors:

  • Nick Sieger, Ola Bini and JRuby contributors

Owners:

F3194907c84429d12f7254accf37d655

Sha 256 checksum:

74639b9f8042867439825d6a3d70fbe77ffcc901268400c3d4026d78ee4bac77

Total downloads 1,926

For this version 1,422

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: