RubyGems Navigation menu

knife-maas 1.2.0

A knife plugin to interact with MAAS

Versions:

  1. 2.1.0 - April 12, 2017 (15,5 ko)
  2. 2.0.0 - March 16, 2017 (14,5 ko)
  3. 1.2.0 - March 20, 2015 (14 ko)
  4. 1.1.5 - March 17, 2015 (13,5 ko)
  5. 1.1.3.pre - March 17, 2015 (13,5 ko)
Voir toutes les versions (9)

Dépendances de Runtime (2):

  • chef ~> 12.0
  • oauth ~> 0.4
  • Dépendances de Development (3):

  • bundler ~> 1.7
  • rake ~> 10.0
  • rspec >= 0
  • Propriétaires:

    Auteurs:

    • JJ Asghar

    Total de contrôle SHA 256:

    d9f0520b95410d1cb145fc3700524b9bc8175df3aaea5df5275965cbbb63fbe7

    Total de téléchargements 9 217

    Pour cette version 1 460

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache2

    Version de Ruby requise: >= 0

    Liens: