RubyGems Navigation menu

kostya-bluepill 0.0.60.3

Bluepill keeps your daemons up while taking up as little resources as possible. After all you probably want the resources of your server to be used by whatever daemons you are running rather than the thing that's supposed to make sure they are brought back up, should they die or misbehave.

版本列表:

  1. 0.0.60.3 - August 16, 2012 (26.5 KB)
  2. 0.0.60.2 - August 15, 2012 (26.0 KB)
  3. 0.0.60.1 - August 15, 2012 (25.5 KB)

Runtime 依赖关系 (4):

  • activesupport >= 3.0.0
  • daemons <= 1.1.6, ~> 1.1.4
  • i18n >= 0.5.0
  • state_machine ~> 1.1.0
  • Development 依赖关系 (7):

  • bundler >= 1.0.10
  • faker ~> 0.9
  • rake != 0.9.0
  • rr ~> 1.0
  • rspec-core ~> 2.0
  • rspec-expectations ~> 2.0
  • yard ~> 0.7
  • 所有者:

    作者:

    • Arya Asemanfar, Gary Tsang, Rohith Ravi

    SHA 256 checksum:

    6ebf7a6a64dac9cb109a19fdeabafbad68faa24a351682e41687f8c6beadb373

    下载总次数 6,801

    这个版本 2,959

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    需要的 Ruby 版本:

    相关链接: