RubyGems Navigation menu

less-rails 5.0.0

The dynamic stylesheet language for the Rails asset pipeline. Allows other gems to extend Less load path.

Versions:

  1. 5.0.0 - April 11, 2020 (26.5 KB)
  2. 4.0.0 - October 31, 2018 (27 KB)
  3. 4.0.0.rc1 - August 24, 2018 (27 KB)
  4. 3.0.0 - October 01, 2017 (26.5 KB)
  5. 2.8.0 - October 12, 2016 (26 KB)
Show all versions (37 total)

Runtime Dependencies (3):

  • actionpack >= 5.0
  • less ~> 2.6.0
  • sprockets ~> 3.0
  • Development Dependencies (3):

    Owners:

    Pushed by:

    Authors:

    • Ken Collins

    SHA 256 checksum:

    6231ba35e81436643f72bda95b9c9679ebc763983619b834c8537b51cc3b9d23

    Total downloads 13,737,556

    For this version 38,237

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: