RubyGems Navigation menu

libarchive-ruby-gvalmon 0.0.1

libarchive-ruby provides Ruby bindings for the libarchive library that allows you to alter arbitrary archives.

Versions:

  1. 0.0.1 - May 24, 2014 (27 KB)

Requirements:

A C++ compiler

libarchive library

Owners:

Authors:

  • Hanmac

SHA 256 checksum:

e6a869efb0ef29108113848f4b13ff72f4bfd1519d01a8b323a22ab5025b83b2

Total downloads 1,791

For this version 1,791

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 1.8.7

Links: