RubyGems Navigation menu

libarchive-static 1.0.4

The wrapper source originated from the 0.1.1 Ruby libarchive wrapper. This package just static-links it with its libarchive and zlib dependencies, for the cross-platform convenience of 'gem install fig'.

Versions:

  1. 1.0.5 - August 29, 2014 (674 ko)
  2. 1.0.5 - August 29, 2014 i386-mswin32 (118 ko)
  3. 1.0.5 - August 29, 2014 i386-mingw32 (118 ko)
  4. 1.0.4 - August 29, 2014 (674 ko)
  5. 1.0.4 - August 29, 2014 i386-mswin32 (119 ko)
Voir toutes les versions (16)

Propriétaires:

Auteurs:

  • Chris Walquist

Total de contrôle SHA 256:

c6013878be2760d02a2f96871befcf56c71064d99a7d33cceeef208214338a02

Total de téléchargements 57 211

Pour cette version 1 303

Gemfile:
= Copier Copié!

installation:
=

Licences:

aucune

Version de Ruby requise: >= 0

Liens: