RubyGems Navigation menu

librarianp 1.1.2

A Framework for Bundlers, used by librarian-puppet.

Versions:

  1. 1.1.2 - August 02, 2022 (52 KB)
  2. 1.1.1 - August 27, 2021 (51.5 KB)
  3. 1.1.0 - August 16, 2021 (51.5 KB)
  4. 1.0.0 - April 17, 2020 (51 KB)
  5. 0.6.4 - October 06, 2017 (52 KB)
Show all versions (15 total)

Runtime Dependencies (1):

  • thor ~> 1.0
  • Development Dependencies (4):

  • fakefs ~> 1.0
  • json >= 0
  • rake >= 0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Jay Feldblum, Carlos Sanchez

    SHA 256 checksum:

    905f69ef2466a4f7cfe303dcac8f17eb19413b6dda7f452e92a18f2d21b373ca

    Total downloads 4,154,320

    For this version 34,243

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4, < 4

    Links: