RubyGems Navigation menu

lita-eval 0.2.0

A Lita handler for evaluating ruby code.

Versions:

  1. 0.2.0 - January 22, 2016 (6.5 KB)
  2. 0.1.0 - June 14, 2015 (6.5 KB)
  3. 0.0.3 - March 24, 2015 (6.5 KB)
  4. 0.0.2 - March 15, 2015 (6.5 KB)
  5. 0.0.1 - January 18, 2014 (6 KB)

Runtime Dependencies (1):

  • lita ~> 4.3
  • Development Dependencies (4):

  • bundler ~> 1.3
  • rake >= 0
  • rspec >= 2.14
  • webmock ~> 1.22
  • Owners:

    Authors:

    • Sergey Nartimov

    SHA 256 checksum:

    affd69b1fdc250ab3a607117adc3eb7576a2ba0e444df487818d4b5a321c903e

    Total downloads 10,330

    For this version 1,430

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: