RubyGems Navigation menu

llm_memory_pgvector 0.1.5

A Ruby plugin for the llm_memory gem which allows it to use a pgvector-powered Postgres database as a vector store.

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 0.1.5 - August 01, 2023 (11.5KB)
  2. 0.1.4 - August 01, 2023 (11.5KB)
  3. 0.1.3 - July 31, 2023 (11KB)
  4. 0.1.2 - May 18, 2023 (11KB)
  5. 0.1.1 - May 18, 2023 (11.5KB)
全てのバージョンを表示(全6件)

Runtime依存関係 (3):

llm_memory ~> 0.1.7
pg ~> 1.5.3
pgvector ~> 0.2.0

所有者:

プッシュ者:

作者:

  • Shohei Kameda

SHA 256チェックサム:

428ced368ca88e40e1ffddc0b85a3987ca741a3aef32a115621b7608166401ff

累計ダウンロード数 1,632

このバージョンのみ 312

ライセンス:

MIT

必要なRubyのバージョン: >= 2.6.0

リンク: