RubyGems Navigation menu

locker 0.2.1

Locker is a locking mechanism for limiting the concurrency of ruby code using the database. It presently only works with PostgreSQL.

Versions:

  1. 0.5.0 - August 04, 2017 (14.5 KB)
  2. 0.4.0 - June 08, 2017 (14 KB)
  3. 0.3.2 - April 07, 2017 (14 KB)
  4. 0.3.1 - February 11, 2016 (14 KB)
  5. 0.3.0 - April 03, 2015 (14 KB)
  6. 0.2.1 - May 10, 2014 (14 KB)
Show all versions (11 total)

Runtime Dependencies (1):

  • activerecord < 4, >= 3.2
  • Development Dependencies (2):

  • pg >= 0
  • rspec >= 0
  • Owners:

    Authors:

    • Nathan Sutton, Justin Greer

    SHA 256 checksum:

    d5a9d4ee7c4aacac6881f37a1a47f719e93eb7e88b948047be550a6004aeebad

    Total downloads 46,221

    For this version 1,457

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: