RubyGems Navigation menu

locker 0.5.0

Locker is a locking mechanism for limiting the concurrency of ruby code using the database. It presently only works with PostgreSQL.

版本列表:

  1. 0.5.0 - August 04, 2017 (14.5 KB)
  2. 0.4.0 - June 08, 2017 (14.0 KB)
  3. 0.3.2 - April 07, 2017 (14.0 KB)
  4. 0.3.1 - February 11, 2016 (14.0 KB)
  5. 0.3.0 - April 03, 2015 (14.0 KB)
显示所有 (11 个版本)

Runtime 依赖关系 (1):

  • activerecord < 5, >= 3.2
  • Development 依赖关系 (4):

  • pg ~> 0
  • pry ~> 0.10.4
  • pry-byebug ~> 3.4.2
  • rspec ~> 3.2
  • 所有者:

    作者:

    • Nathan Sutton, Justin Greer

    SHA 256 checksum:

    cf48fe508e805182ce64f82a8193e59067605f883d3d64f794c534ea9d6da3f1

    下载总次数 46,119

    这个版本 26,393

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可s:

    需要的 Ruby 版本: >= 0

    相关链接: