RubyGems Navigation menu

logstash-codec-gzip_lines 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 3.0.4 - July 23, 2019 (10.5 KB)
  2. 3.0.3 - November 07, 2017 (10 KB)
  3. 3.0.2 - August 15, 2017 (10 KB)
  4. 3.0.1 - June 23, 2017 (10 KB)
  5. 3.0.0 - June 19, 2017 (10.5 KB)
  6. 0.1.1 - November 19, 2014 (6.5 KB)
Show all versions (14 total)

Runtime Dependencies (2):

  • logstash < 2.0.0, >= 1.4.0
  • logstash-codec-plain >= 0
  • Development Dependencies (1):

    Owners:

    Authors:

    • Elasticsearch

    SHA 256 checksum:

    0d5459ce30ee91e72a1c39837fbcccc182f0cc31fac6a003a0db2e590a5f3d0e

    Total downloads 110,030

    For this version 2,070

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache License (2.0)

    Required Ruby Version: >= 0

    Links: