RubyGems Navigation menu

logstash-devutils 2.4.0-java

logstash-devutils gem is meant to be used as a development dependency from other plugins/gems.

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 2.6.2 - January 26, 2024 java (19.5KB)
  2. 2.6.1 - January 25, 2024 java (19.5KB)
  3. 2.6.0 - January 15, 2024 java (19KB)
  4. 2.5.0 - June 28, 2023 java (19KB)
  5. 2.4.0 - March 14, 2022 java (19KB)
全てのバージョンを表示(全48件)

Runtime依存関係 (10):

fivemat >= 0
kramdown = 1.14.0
logstash-core >= 6.3
minitar >= 0
rake >= 0
rspec ~> 3.0
rspec-wait >= 0
stud >= 0.0.20

所有者:

プッシュ者:

作者:

  • Elastic

SHA 256チェックサム:

4e1964112944f473b4246fe9f306b0c61887ac7b73e08a3ac4d97a5dbb53f012

累計ダウンロード数 968,810

このバージョンのみ 66,299

ライセンス:

Apache-2.0

必要なRubyのバージョン: >= 2.3

リンク: