RubyGems Navigation menu

logstash-filter-csv 0.1.5

This gem is a logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 3.0.10 - April 17, 2019 (13 KB)
  2. 3.0.8 - January 12, 2018 (13 KB)
  3. 3.0.7 - November 07, 2017 (12.5 KB)
  4. 3.0.6 - November 03, 2017 (12.5 KB)
  5. 3.0.5 - August 15, 2017 (12 KB)
  6. 0.1.5 - April 20, 2015 (8.5 KB)
Show all versions (23 total)

Owners:

Authors:

  • Elastic

SHA 256 checksum:

7dc624a457209bbc9cf6b5fd25f8110eaf827c592c599ee43a3963fdba6abb68

Total downloads 1,218,636

For this version 4,111

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: