RubyGems Navigation menu

logstash-input-fluentd 2.0.4

This gem is a logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 2.0.6 - August 15, 2017 (7 KB)
  2. 2.0.5 - June 23, 2017 (7 KB)
  3. 2.0.4 - March 24, 2016 (7 KB)
  4. 2.0.2 - October 14, 2015 (7 KB)
  5. 2.0.1 - October 08, 2015 (7 KB)
Show all versions (6 total)

Runtime Dependencies (3):

Development Dependencies (1):

Owners:

Authors:

  • Elastic

SHA 256 checksum:

74c1f3051ca513590e0701760ef1bee854a79679590d9cf2bab6555f9b0cbef1

Total downloads 8,969

For this version 2,107

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: