RubyGems Navigation menu

logstash-input-generator 3.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 3.1.0 - November 04, 2021 (14 KB)
  2. 3.0.6 - April 06, 2018 (9.5 KB)
  3. 3.0.5 - November 07, 2017 (9.5 KB)
  4. 3.0.4 - August 15, 2017 (9.5 KB)
  5. 3.0.3 - June 23, 2017 (9.5 KB)
Show all versions (20 total)

Owners:

Pushed by:

Authors:

  • Elastic

SHA 256 checksum:

959e7faf373c7fb36834a711b3a2ee4a6b28db855cf7e45cf9e6e1b8db0e482b

Total downloads 5,170,631

For this version 748,853

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: