RubyGems Navigation menu

logstash-input-kinesis 2.0.10-java

This gem is a logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/plugin install gemname. This gem is not a stand-alone program

版本列表:

  1. 2.1.2 - September 01, 2020 java (11.0 MB)
  2. 2.1.1 - February 16, 2019 java (11.0 MB)
  3. 2.1.0 - February 15, 2019 java (11.0 MB)
  4. 2.0.11 - January 04, 2019 java (11.0 MB)
  5. 2.0.10 - November 06, 2018 java (10.9 MB)
显示所有 (29 个版本)

Runtime 依赖关系 (1):

Development 依赖关系 (3):

要求:

jar 'com.amazonaws:amazon-kinesis-client', '1.9.2'

jar 'com.amazonaws:aws-java-sdk-core', '1.11.414'

所有者:

作者:

  • Brian Palmer

SHA 256 checksum:

433cc68ba4f85830693eaf7116295f5d5003d2e95d59de4a6008d1e73f1359d5

下载总次数 2,566,881

这个版本 8,465

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

Apache-2.0

需要的 Ruby 版本: >= 0

相关链接: