RubyGems Navigation menu

logstash-input-sqs_s3 1.1.18

This gem is a logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/plugin install gemname. This gem is not a stand-alone program. Full credit goes to Heiko Finzel. Republishing this gem to support Logstash 5.

Versions:

  1. 1.1.18 - March 08, 2018 (12.5 KB)
  2. 1.1.17 - February 28, 2018 (12.5 KB)
  3. 1.1.16 - February 28, 2018 (12.5 KB)
  4. 1.1.15 - November 16, 2017 (12 KB)
  5. 1.1.14 - November 15, 2017 (12 KB)
Show all versions (19 total)

Development Dependencies (1):

Authors:

  • Heiko Finzel

Owners:

SHA 256 checksum:

9c6f002bf00d46603474bb2e72b8067fce30a193428e9f768eedac243cca676c

Total downloads 30,303

For this version 24,777

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: