RubyGems Navigation menu

logstash-input-twitter 4.0.1

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 4.0.3 - October 06, 2020 (29 KB)
  2. 4.0.2 - October 05, 2020 (28.5 KB)
  3. 4.0.1 - July 11, 2019 (24 KB)
  4. 4.0.0 - April 12, 2019 (24.5 KB)
  5. 3.0.8 - April 06, 2018 (24.5 KB)
Show all versions (27 total)

Runtime Dependencies (5):

  • http-form_data ~> 2
  • logstash-core-plugin-api >= 1.60, <= 2.99
  • public_suffix ~> 3
  • stud >= 0.0.22, < 0.1
  • twitter = 6.2.0
  • Development Dependencies (3):

    Owners:

    Pushed by:

    Authors:

    • Elastic

    SHA 256 checksum:

    dacdbe60c61f0c4425ccec9a682a156aa4c7775e28a40397384a409254c8811d

    Total downloads 2,719,501

    For this version 147,051

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache License (2.0)

    Required Ruby Version: >= 2.1.0

    Links: