RubyGems Navigation menu

logstash-output-logservice 0.14.0

This gem is a logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/plugin install gemname. This gem is not a stand-alone program

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.15.0 - November 15, 2023 (5,88 Mo)
  2. 0.14.0 - November 23, 2022 (2,83 Mo)
  3. 0.13.0 - November 04, 2022 (2,83 Mo)
  4. 0.12.0 - November 04, 2022 (2,84 Mo)
  5. 0.11.0 - February 23, 2022 (3,93 Mo)
Voir toutes les versions (15)

Dépendances de Runtime (3):

logstash-core-plugin-api >= 1.60, <= 2.99
stud >= 0.0.22

Dépendances de Development (1):

Propriétaires:

Pushed by:

Auteurs:

  • tangkai

Total de contrôle SHA 256:

36d498cc3724be7e998804d135c525394bb1c1053e98e6487618feb540495485

Total de téléchargements 25 788

Pour cette version 2 120

License:

Apache-2.0

Version de Ruby requise: >= 0

Liens: