RubyGems Navigation menu

logstash-output-logservice 0.15.0

This gem is a logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/plugin install gemname. This gem is not a stand-alone program

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.15.0 - November 15, 2023 (5,88 MB)
  2. 0.14.0 - November 23, 2022 (2,83 MB)
  3. 0.13.0 - November 04, 2022 (2,83 MB)
  4. 0.12.0 - November 04, 2022 (2,84 MB)
  5. 0.11.0 - February 23, 2022 (3,93 MB)
Mostrar todas las versiones (15 total)

dependencias de Runtime (3):

logstash-core-plugin-api >= 1.60, <= 2.99
stud >= 0.0.22

dependencias de Development (1):

Propietarios:

Subida por:

Autores:

  • tangkai

SHA 256 checksum:

0fc2453aec9c311d53f7dbb5eaa8f9ee49c41f7e3c5e8fa60fd335f06858a934

Total de descargas 24.358

Para esta versión 171

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 0

Enlace: