RubyGems Navigation menu

looker-sdk 0.1.2

Use this SDK to access the Looker API. The Looker API provides functions to perform administrative tasks such as provisioning users, configuring database connections, and so on. It also enables you to leverage the Looker data analytics engine to fetch data or render visualizations defined in your Looker data models. For more information, see https://looker.com.

Versions:

  1. 0.1.2 - November 19, 2021 (44,5 ko)
  2. 0.1.1 - September 17, 2021 (41 ko)
  3. 0.1.0 - August 23, 2021 (41 ko)
  4. 0.0.7 - December 13, 2019 (40 ko)
  5. 0.0.6 - August 31, 2018 (37 ko)
Voir toutes les versions (6)

Dépendances de Runtime (2):

  • faraday >= 1.2, < 2.0
  • sawyer ~> 0.8
  • Dépendances:

    Looker version 4.0 or later

    Propriétaires:

    Pushed by:

    Auteurs:

    • Looker

    Total de contrôle SHA 256:

    2ff518e615824e67c2355a600c0fb1e6dc719df74ad8afbfbeb64542251f08b5

    Total de téléchargements 2 956 102

    Pour cette version 572 932

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.5

    Liens: