RubyGems Navigation menu

lotus-validations 0.2.0

Validate attributes on a class and manage error messages accordingly

Versions:

  1. 0.4.0 - January 12, 2016 (17.5 KB)
  2. 0.3.3 - September 30, 2015 (17.5 KB)
  3. 0.3.2 - May 22, 2015 (17 KB)
  4. 0.3.1 - May 15, 2015 (17 KB)
  5. 0.3.0 - March 23, 2015 (16.5 KB)
  6. 0.2.0 - November 23, 2014 (14 KB)
Show all versions (12 total)

Runtime Dependencies (1):

  • lotus-utils >= 0.3.1, ~> 0.3
  • Development Dependencies (3):

    Owners:

    Authors:

    • Luca Guidi

    SHA 256 checksum:

    4b340d91bce0e2bb4f5fc1df658af9af1e4177199f251f6cda4f82a5af069516

    Total downloads 63,923

    For this version 2,979

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: