RubyGems Navigation menu

love 0.0.1

A simple API wrapper for Tender, that handles paged results, uses yajl-ruby for JSON parsing, and manually handles UTF-8 encoding to circumvent the invalid UTF-8 character problem in Ruby 1.9.

Versions:

  1. 0.0.5 - November 30, 2010 (13.5 KB)
  2. 0.0.4 - November 29, 2010 (11.5 KB)
  3. 0.0.3 - November 29, 2010 (11 KB)
  4. 0.0.2 - November 29, 2010 (11 KB)
  5. 0.0.1 - November 29, 2010 (10 KB)

Runtime Dependencies (2):

Development Dependencies (1):

Authors:

  • Willem van Bergen

Owners:

6053d8e7518ed101dbbd41dd4c1cc2ae

SHA 256 checksum:

6eee9bcc308fe1e78291a5eb294cdc33da4fad5c357c15a7819d44a7ea77a065

Total downloads 9,849

For this version 1,862

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: