RubyGems Navigation menu

lucene_query_parser 0.0.2

Parser class and syntax checking script for validating Lucene queries

Versions:

  1. 0.0.2 - February 24, 2015 (9 KB)
  2. 0.0.1 - August 24, 2011 (7.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Nathan Witmer

Owners:

D99f12f73eb97b7aedf569639894c460

Sha 256 checksum:

82343008a465c51cc9495c2bb16b6954dc968949fe94df2bb9ad300840cd015a

Total downloads 1,736

For this version 304

Required Ruby Version: >= 0

License:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: