RubyGems Navigation menu

lucene_query_parser 0.0.1

Parser class and syntax checking script for validating Lucene queries

Versions:

  1. 0.0.2 - February 24, 2015 (9 KB)
  2. 0.0.1 - August 24, 2011 (7.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Nathan Witmer

Owners:

D99f12f73eb97b7aedf569639894c460

Sha 256 checksum:

d15065710d6887616323d854d772372e056c09f314cb53574e3c50446c035160

Total downloads 1,506

For this version 1,347

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: